Requirements for your system environment

This section provides answers to frequently asked questions regarding the system requirements.

Frequently asked questions

The following operating systems are supported:

  • Windows 7, 8, 8.1, 10
  • MacOS 10.7, 10.8, 10.9, 10.10, 10.11.1
  • Linux (with a combination comprising Firefox and Oracle Java)

The following browsers are supported:

  • Mozilla Firefox Standard: 50.x.x, 51x.x
  • Mozilla Firefox ESR: 45.x.x, 52.x.x (Until the beginning of 2018)

Note for MacOS users:

  • For MacOS, version 10.10 or lower, the Reiner SCT advanced card reader driver '3.99.5 final SP07' must be installed.
  • For MacOS, version 10.11.1 or higher,  the Reiner SCT advanced card reader drive '3.99.5 final SP08' must be installed.

A 32-bit Java plug-in is no longer available for MacOS. This means that it is necessary to combine 64-bit browser and a 64-bit Java plug-in.

The following versions are supported:

  • Oracle Java 1.7.0u71 or higher
  • Oracle Java 1.8.0u25 or higher
  • including the matching browser plugin
  • For the sign-me load portal: Reiner SCT advanced reader with firmware 2.0.13 (please note that you require administration rights for your operating system in order to update the firmware).
  • For the sign-me signature portal: Signatures with an electronic ID card or with an electronic residence permit always require an advanced reader. In the case of signatures using traditional, contact-based signature cards, all conventional standard (class 2) and advanced readers are supported.
  • What these have in common is that the drivers must be correctly installed and the device must support secure PIN input at the reader
  • If several readers with secure PIN input are connected to the PC, a selection dialogue will be displayed.