Anforderungen an Ihre Systemumgebung

Hier finden Sie Antworten auf die häufig gestellten Fragen zu den Systemanforderungen zur Nutzung.

Häufige Fragen

Folgende Betriebssysteme werden unterstützt:

  • Windows 7, 8, 8.1, 10
  • MacOS 10.7, 10.8, 10.9, 10.10, 10.11.1
  • Linux (mit einer Kombination aus Firefox und Oracle Java)

Folgende Browser werden unterstützt:

  • Mozilla Firefox Standard: 50.x.x, 51x.x
  • Mozilla Firefox ESR: 45.x.x, 52.x.x (bis Anfang 2018)

Hinweis für MacOS-Benutzer:

  • Für MacOS bis Version 10.10 muss der Reiner SCT-Komfortkartenleser-Treiber „3.99.5 final SP07“ installiert werden.
  • Für MacOS ab Version 10.11.1 muss der Reiner SCT-Komfortkartenleser-Treiber „3.99.5 final SP08“ installiert werden.

Für MacOS wird kein 32-Bit-Java-Plugin mehr zur Verfügung gestellt. Daher ist es nötig, eine Kombination aus 64-Bit-Browser und 64-Bit-Java-Plugin zu verwenden.

Folgende Versionen werden unterstützt:

  • Oracle Java 1.7.0u71 oder neuer
  • Oracle Java 1.8.0u25 oder neuer
  • inkl. passendem Browser-Plugin
  • Für das sign-me-Ladeportal: Reiner SCT-Komfort-Lesegerät mit Firmware 2.0.13 (Bitte beachten Sie, dass Sie zum Aktualisieren der Firmware Administrationsrechte für Ihr Betriebssystem benötigen)
  • Für das sign-me-Signaturportal: Signaturen mit dem elektronischen Personalausweis bzw. elektronischen Aufenthaltstitel bedingen stets ein Komfort-Lesegerät. Für Signaturen mit Hilfe traditioneller, kontaktbehafteter Signaturkarten werden alle gängigen Standard- (Klasse 2) und Komfort-Lesegeräte unterstützt.
  • Gemeinsame Voraussetzung ist, dass die Treiber korrekt installiert sind und die Geräte eine sichere PIN-Eingabe am Lesegerät unterstützen.
  • Sollten mehrere Lesegeräte mit sicherer PIN-Eingabe am PC angeschlossen sein, wird Ihnen ein Auswahl-Dialog angezeigt.